basic traktor question
Results 1 to 3 of 3
  1. #1
    Tech Convert
    Join Date
    Oct 2009
    Posts
    8

    Default basic traktor question

    hello,

    i'm quite new to digital djing and have a few concerns with my traktor and my midi controller.

    The first is, how come when ever i import a track onto a deck it automatically puts a cue point (cue point 1) at the beginning of the track? this is rather annoying as it takes up one of the 4 slots i have for juggling with the vestax 100.

    The second is, how come when ever i press pause on my vci 100 controller it doesnt pause the track where the marker is, it just reverts it back to the last cue point? i find it quite annoying when i cant simply pause a track.

    Some help on this would be great, thanks alot

    sam

  2. #2
    Tech Mentor
    Join Date
    Jun 2009
    Posts
    322

    Default

    That cue point is actually a beatgrid marker... you can delete it, but then traktor won't be able to sync properly. Solution - delete it, then replace it where you want your first cue point to be. Traktor doesn't care where the beatgrid marker is, just that it exists. As long as you replace it on a beat, everything will work out.

    The second point - go into the midi mapper or whatever it's called (controller manager actually), find the line that says "jump to active cue" and is mapped to the pause button, and delete it. Easier said than done I'm afraid

    the holistic way to do accomplish this:

    click on "add in..." and add something random. you're not going to use it, you're just goin to use it to figure out something else. just do "transport->cue" or something else harmless.

    click on "learn" and push the offending button on your midi controller (pause button). click on learn again to deactivate it. make sure this command is selected, and you might want to add a comment to the effect of "delete this" so you don't lose it.

    sort the list by the "mapped to" column.

    wherever you see a highlighted entry (which means it's mapped to the same midi command) and that highlighted entry says "jump to act. cue", you want to delete that entry.

    go back to your "delete this" entry and remap it to the other pause button

    repeat the same basic idea

    delete the "delete this" entry and you're done.

  3. #3
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    Yeah the first Cue point is an Auto Grid point.
    There is a preference to uncheck which stops Traktor from adding the Autogrid to imported songs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •