Mac OS X - How to set Audio 4 DJ Headphone Out as default?
Results 1 to 5 of 5
  1. #1
    Tech Wizard Gameboy's Avatar
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    87

    Default Mac OS X - How to set Audio 4 DJ Headphone Out as default?

    I wanna hear my Music from iTunes with my headphones via my Audio 4 DJ but in the Settings I cant configure the output channel of the Soundcard, just select 'Audio 4 DJ'. So normally the music runs through the audio 4 DJ to my Soundsystem.

    Any Idea how to use my Audio 4 DJs Headphone Amplifier for normal music playback ?
    Xone 22 -- Kontrol X1 -- A4DJ -- TPro -- 13" MBP

  2. #2
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,612

    Default Re: Mac OS X - How to set Audio 4 DJ Headphone Out as default?

    Go to the audio/midi and reroute the audio to your soundcard.
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  3. #3
    Tech Student
    Join Date
    Dec 2009
    Posts
    4

    Default

    Quote Originally Posted by Gameboy View Post
    I wanna hear my Music from iTunes with my headphones via my Audio 4 DJ but in the Settings I cant configure the output channel of the Soundcard, just select 'Audio 4 DJ'. So normally the music runs through the audio 4 DJ to my Soundsystem.

    Any Idea how to use my Audio 4 DJs Headphone Amplifier for normal music playback ?
    I have the same issue. I have rerouted the audio to the A4DJ but when I plug the headphones in, the sound still runs from the soundsystem. With Traktor is different, of course, but with software like Itunes or Reason I don't know what to do.
    Anybody help?

    Cheers,

    Michele

  4. #4
    Tech Wizard Gameboy's Avatar
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    87

    Default

    @michele : I've found the problem ... you have to
    1. go into 'audio-midi-setup'
    2. choose your audio 4 dj#
    3. klick on 'output' and then 'configure speakers'
    4. Select 'stream 2 ...' and deselect 'stream 1 ...'
    5. route channel 3 to 'right' and channel 4 to 'left'
    6. Apply, and that was it

    then everything should be just fine
    Xone 22 -- Kontrol X1 -- A4DJ -- TPro -- 13" MBP

  5. #5
    Tech Student
    Join Date
    Dec 2009
    Posts
    4

    Default

    Thank you very much indeed! It works perfectly!

    Cheers,

    Michele

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •